Degraded Data Ingest
Incident Report for CloudWisdom
Postmortem
Posted May 18, 2020 - 11:44 EDT

Resolved
All backlogged work has been cleared. The system is operational. We've removed the problematic node for the time being.
Posted May 15, 2020 - 16:39 EDT
Monitoring
We are catching up on backlogged work.
Posted May 15, 2020 - 16:24 EDT
Update
The same node that failed this morning has failed now. We are pulling this node out of the rotation.
Posted May 15, 2020 - 16:16 EDT
Identified
We are experiencing the same issue we had this morning. We have fixed our messaging infrastructure and are working on resolving the issue. Some false check alerts have gone out.
Posted May 15, 2020 - 16:09 EDT
This incident affected: Check Ingestion and Data Ingestion.