Users unable to access some reports
Incident Report for Metricly
Resolved
No further issues loading reports have been encountered.
Posted 3 months ago. Jan 31, 2019 - 11:10 EST
Monitoring
We have identified the service causing the issue, applied a fix, and the service has stabilized.
Posted 3 months ago. Jan 31, 2019 - 10:54 EST
Investigating
Users have reported being unable to access certain cost reports. We are investigating the cause of this issue.
Posted 3 months ago. Jan 31, 2019 - 10:40 EST
This incident affected: Data Access.