Delayed Analytics Processing
Incident Report for CloudWisdom
Resolved
Issue is resolved. Our system is remaining fully operational.
Posted Jul 29, 2020 - 06:48 EDT
Update
Analytics subsystem is fully operational now. We are monitoring further to make sure the whole system remains in fully operational state.
Posted Jul 29, 2020 - 06:24 EDT
Monitoring
Our analytics subsystem is currently experiencing delays. Some analytics have been delayed over the past 6 hours. We've taken the necessary steps to mitigate the issue. The system is recovering and we are monitoring.
Posted Jul 29, 2020 - 06:01 EDT
This incident affected: Data Processing.