Degraded Analytics
Incident Report for CloudWisdom
Resolved
The issue has been resolved.
Posted Sep 16, 2019 - 04:05 EDT
Monitoring
We've fixed the issue and we are catching up on backlogged data.
Posted Sep 16, 2019 - 03:58 EDT
Identified
We've identified a slow down in analytics and are working to recover.
Posted Sep 16, 2019 - 03:48 EDT
This incident affected: Data Processing.