Degraded Search
Incident Report for CloudWisdom
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 18:02 EDT
Monitoring
The search database has stabilized. We're still monitoring.
Posted Oct 24, 2019 - 17:29 EDT
Investigating
We're currently investigating an issue with our search cluster.
Posted Oct 24, 2019 - 16:57 EDT
This incident affected: Data Access.