Delayed Element Metadata Updates
Incident Report for CloudWisdom
Resolved
This incident has been resolved.
Posted Nov 08, 2018 - 20:38 EST
Update
Progress has stalled on the backlog, we're working to speed up processing.
Posted Nov 08, 2018 - 19:27 EST
Update
We are nearly caught up on our backlog. Only a small fraction of elements are still behind.
Posted Nov 08, 2018 - 17:58 EST
Update
We're continuing to catch up on our element metadata backlog.
Posted Nov 08, 2018 - 17:01 EST
Monitoring
We're continuing to catch up on our element metadata backlog.
Posted Nov 08, 2018 - 16:22 EST
Update
The UI is operational again, we are beginning to process element metadata updates again. They will be slightly delayed.
Posted Nov 08, 2018 - 16:00 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2018 - 15:47 EST
Investigating
Our team is investigating an issue causing the UI to be slow and unresponsive at times.

Updates will be provided as necessary.
Posted Nov 08, 2018 - 15:43 EST
This incident affected: Data Processing and Data Access.