Partial API Outage
Incident Report for CloudWisdom
Resolved
This incident has been resolved.
Posted Apr 15, 2019 - 18:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2019 - 15:51 EDT
Investigating
We're currently experiencing issues with our search API. You may experience errors while using the user interface as we resolve the issue.
Posted Apr 15, 2019 - 15:31 EDT
This incident affected: Data Access.