Increased API Errors
Incident Report for CloudWisdom
Resolved
The issue has been identified and a fix implemented.

We have confirmed the API is no longer producing errors.
Posted Apr 22, 2019 - 16:14 EDT
Investigating
We are currently investigating an issue causing an increase in API errors.

Users may receive errors trying to load elements and metrics.
Posted Apr 22, 2019 - 14:49 EDT
This incident affected: Data Access.