Element Metadata Delays
Incident Report for Metricly
Resolved
All delays have cleared.
Posted 3 months ago. Mar 05, 2019 - 12:31 EST
Update
We are continuing to monitor delays and expect them to fully clear soon.
Posted 3 months ago. Mar 05, 2019 - 11:47 EST
Monitoring
We've identified and resolved an issue causing delays in metadata processing. New elements and element updates may be delayed while we recover.
Posted 3 months ago. Mar 05, 2019 - 11:13 EST
This incident affected: Data Processing.