Degraded Search and Policy Evaluation
Incident Report for Metricly
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 03, 2019 - 13:01 EDT
Monitoring
Search is back online, we are now monitoring the issue to make sure it is resolved.
Posted 19 days ago. Aug 03, 2019 - 12:51 EDT
Identified
We are currently having issues with search. The UI is partially degraded and policy evaluation is delayed.
Posted 19 days ago. Aug 03, 2019 - 12:21 EDT
This incident affected: Data Ingestion, Data Access, and Alerting.