Element metadata delays
Incident Report for CloudWisdom
Resolved
Elements metadata updates are no longer delayed.
Posted Nov 12, 2018 - 20:41 EST
Monitoring
A fix has been applied to the affected service and recovery of the metadata delays is being monitored.
Posted Nov 12, 2018 - 20:22 EST
Investigating
Element metadata is currently delayed for some elements. New elements and metadata updates may take a few minutes to appear.
Posted Nov 12, 2018 - 20:12 EST
This incident affected: Data Processing.