Search Offline
Incident Report for CloudWisdom
Postmortem

During maintenance on our Elasticsearch cluster we removed a node which held data for some of our cluster's monitoring. Our monitoring then showed there was an issue with the cluster, but the issue was with the monitoring itself. We took action to restore the cluster which involved one minute of search downtime. After repairing the cluster we discovered the issue with instrumentation and resolved it. During this incident there was no data loss.

Posted Nov 18, 2019 - 12:23 EST

Resolved
We found that this was actually an issue with instrumentation. There was no underlying outage. We will post a summary of the issue on this incident within 24 hours.
Posted Nov 15, 2019 - 14:36 EST
Monitoring
The search cluster is back online. We are monitoring it.
Posted Nov 15, 2019 - 14:24 EST
Identified
Our search cluster is having an outage. We're implementing fixes now.
Posted Nov 15, 2019 - 14:06 EST
This incident affected: Data Access.