Delayed Metadata
Incident Report for CloudWisdom
Resolved
This incident has been resolved.
Posted Oct 08, 2018 - 14:30 EDT
Update
Elements continue to catch up. The majority of elements are no longer delayed.
Posted Oct 08, 2018 - 13:40 EDT
Monitoring
The delay in metadata is recovering.
Posted Oct 08, 2018 - 12:56 EDT
Identified
Element metadata is currently delayed. New elements and metadata updates may take a few minutes to appear.
Posted Oct 08, 2018 - 12:22 EDT
This incident affected: Data Processing.