Notification Outage
Incident Report for CloudWisdom
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 13:11 EDT
Update
Notification images are still not available. We are working on a fix to bring them back.
Posted Jun 24, 2019 - 12:59 EDT
Monitoring
Notifications are flowing again. We are monitoring the alerting pipeline to make sure the system is performing properly.
Posted Jun 24, 2019 - 12:51 EDT
Identified
The issue has been identified and we are working on a fix.
Posted Jun 24, 2019 - 12:35 EDT
This incident affected: Alerting.