Application Slowdown
Incident Report for CloudWisdom
Resolved
This incident has been resolved.
Posted Apr 12, 2019 - 12:42 EDT
Monitoring
We briefly experienced greatly increased system load, causing some requests to time out. System performance is nominal, and we'll continue monitoring for any further disruptions.
Posted Apr 12, 2019 - 12:20 EDT
Update
The user interface performance is back to normal. We are still investigating the root cause of the initial slowdown.
Posted Apr 12, 2019 - 11:34 EDT
Investigating
We are currently investigating an issue that is causing the application user interface to be considerably slower than normal.
Posted Apr 12, 2019 - 11:05 EDT
This incident affected: Data Access.