Element Metadata Delays
Incident Report for Metricly
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 08, 2019 - 14:54 EST
Monitoring
We've made a change to fix the issue. The system is catching up.
Posted 3 months ago. Mar 08, 2019 - 14:38 EST
Update
We are still investigating the issue. We hope to have a resolution soon.
Posted 3 months ago. Mar 08, 2019 - 14:22 EST
Investigating
We are having issues causing delayed element metadata. We are investigating and taking action to fix the issue. New elements and element updates may be delayed while we recover.
Posted 3 months ago. Mar 08, 2019 - 13:44 EST
This incident affected: Data Processing.