Partial API Outage
Incident Report for CloudWisdom
Resolved
This incident has been resolved.
Posted Apr 08, 2019 - 12:50 EDT
Monitoring
The user interface is operational again. We're monitoring to make sure everything comes back online.
Posted Apr 08, 2019 - 12:41 EDT
Identified
We're currently experiencing issues with our search API. You may experience errors while using the user interface as we resolve the issue.
Posted Apr 08, 2019 - 12:35 EDT
This incident affected: Data Access.