Data processing and analytics
Incident Report for CloudWisdom
Postmortem

On Sunday Oct 18th, 2020 between 3:57 AM and 6:30 AM EST, our relational database experienced abnormally high read and write operations leading to high latency and failed read/write operations. We increased the available IOPS for the database to work through the period of high load which resolved the issue. We have since seen a return to our normal levels of load.

Posted Oct 20, 2020 - 10:16 EDT

Resolved
This incident has been resolved.
Posted Oct 18, 2020 - 06:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2020 - 05:59 EDT
Update
We continue to monitor performance and the fix is showing positive results.
Posted Oct 18, 2020 - 05:37 EDT
Identified
We've identified the problem as a backend database IOPS issue. We are currently implementing the fix and monitoring performance.
Posted Oct 18, 2020 - 05:01 EDT
Update
We don't have any new information to share at the moment. We'll be back with an update as soon as we do. Thank you for your patience.
Posted Oct 18, 2020 - 04:32 EDT
Investigating
We are experiencing lag in the system which is causing our data processing to be behind. We are investigating the issue and will update as soon as we are able to identify the problem.
Posted Oct 18, 2020 - 03:57 EDT
This incident affected: Data Processing.