Delay in Processing - EU
Incident Report for CloudWisdom
Postmortem

One of our analytic service containers was severely degraded. This caused a 5 minute delay, to our 5 minute rollups, across a handful of metrics in our EU environment. The load on this container had grown significantly higher than the others in the cluster, which prompted the immediate action to bring in a new container. With the increase in service containers we will be able to endure higher loads without severely degrading the system.

Posted Nov 18, 2019 - 12:14 EST

Resolved
We've resolved the issue. We will post a summary of the issue on this incident within one business day.
Posted Nov 15, 2019 - 19:26 EST
Monitoring
We've addressed the issue and no longer have a processing or alerting delay. We're continuing to monitor.
Posted Nov 15, 2019 - 19:10 EST
Identified
Our EU environment has a delay in processing. This will result in slightly delayed alerts for affected elements. We are working to mitigate the issue.
Posted Nov 15, 2019 - 18:45 EST
This incident affected: EU (Data Processing, Alerting).