Unscheduled Maintenance - Element Metadata Delays for Some Elements
Incident Report for CloudWisdom
Resolved
This incident has been resolved.
Posted Oct 27, 2018 - 17:57 EDT
Update
We have nearly worked through our entire backlog. The incident should be fully closed soon.
Posted Oct 27, 2018 - 17:46 EDT
Update
We're continuing to work through the backlog. We only expect a slight delay on a fraction of elements for a few more hours.
Posted Oct 27, 2018 - 16:44 EDT
Update
We're continuing to work through out backlog.
Posted Oct 27, 2018 - 15:42 EDT
Update
We're continuing to slowly work through our backlog.
Posted Oct 27, 2018 - 14:39 EDT
Update
The system is still recovering. We will switch to 60 minute updates.
Posted Oct 27, 2018 - 13:36 EDT
Update
Progress is slow, but the system continues to recover.
Posted Oct 27, 2018 - 13:13 EDT
Update
We're seeing good progress, the latest change has stabilized metadata processing.
Posted Oct 27, 2018 - 12:50 EDT
Monitoring
We are still in a monitoring state.
Posted Oct 27, 2018 - 12:28 EDT
Update
We are still monitoring to see if the most recent modification is helping the issue.
Posted Oct 27, 2018 - 12:07 EDT
Update
The operation has successful completed. We are observing results.
Posted Oct 27, 2018 - 11:46 EDT
Identified
We've identified a delay in element metadata for some elements and are performing unscheduled maintenance to alleviate the issue. There should be minimal impact on the system. We will regularly update this incident with our progress.
Posted Oct 27, 2018 - 11:24 EDT
This incident affected: Data Processing.