Delays in Processing
Incident Report for CloudWisdom
Resolved
This incident has been resolved.
Posted Nov 13, 2018 - 16:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2018 - 15:48 EST
Investigating
We're seeing a delay on processing of a small portion of elements, the issue has been corrected and we're monitoring the situation.
Posted Nov 13, 2018 - 15:47 EST
This incident affected: Data Processing.