Degraded Search
Incident Report for CloudWisdom
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 14:26 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 29, 2019 - 14:26 EDT
Monitoring
The cluster is stable. We are continuing to monitor.
Posted Oct 29, 2019 - 13:56 EDT
Update
We are continuing to investigate the issue. No further update at this time.
Posted Oct 29, 2019 - 13:18 EDT
Investigating
We're currently investigating an issue with our search cluster.
Posted Oct 29, 2019 - 12:32 EDT
This incident affected: Data Access.