Data and Check Ingestion Degredation
Incident Report for CloudWisdom
Postmortem
Posted May 18, 2020 - 11:44 EDT

Resolved
This incident has been resolved. Will will post a summary within one business day.
Posted May 15, 2020 - 03:30 EDT
Update
We have worked through the notifications backlog and have almost caught up on the processing backlog. Still monitoring.
Posted May 15, 2020 - 03:29 EDT
Update
We are still working through an analytics and notifications backlog. We're continuing to monitor.
Posted May 15, 2020 - 03:08 EDT
Monitoring
We've resolved the underlying issue. We've seen false check notifications go out. These are now subsiding.
Posted May 15, 2020 - 03:00 EDT
Investigating
We have identified a data ingestion slow down and are currently resolving.
Posted May 15, 2020 - 02:52 EDT
This incident affected: Check Ingestion and Data Ingestion.