UI Slowness and Unresponsiveness
Incident Report for CloudWisdom
Postmortem

On Thursday Oct 15th, 2020 between 1:00 PM and 2:30 PM EST our search database became overloaded leading to API errors and a degraded UI experience. In response we added more resources to the search database cluster which resolved the issue and will help prevent the issue from reoccurring in the future.

Posted Oct 20, 2020 - 10:16 EDT

Resolved
We've fully recovered from this degradation and will provide more details soon.
Posted Oct 15, 2020 - 14:31 EDT
Update
We've fully recovered from this degradation and will provide more details soon.
Posted Oct 15, 2020 - 14:29 EDT
Update
We see huge improvements after the fix. We are continuing to monitor to be sure performance keeps on the current level.
Posted Oct 15, 2020 - 14:11 EDT
Update
We are continuing to monitor.
Posted Oct 15, 2020 - 13:53 EDT
Update
The fix has shown some positive results. We are continuing to monitor.
Posted Oct 15, 2020 - 13:35 EDT
Monitoring
A fix has been applied. We are monitoring the results.
Posted Oct 15, 2020 - 13:15 EDT
Identified
We've identified an issue in the database cluster that serves our user interface which is causing it to be slow and unresponsive at times.

We're investigating options for a fix. Updates to follow.
Posted Oct 15, 2020 - 13:00 EDT
This incident affected: Data Access.