Degraded Element Access
Incident Report for Metricly
Resolved
This issue is now fully resolved.
Posted 7 days ago. Sep 10, 2019 - 17:38 EDT
Monitoring
Our database cluster is working as expected now. We are now monitoring.
Posted 7 days ago. Sep 10, 2019 - 17:34 EDT
Update
We're still trying to get the issue under control. We'll provide another update in 30 minutes at the latest.
Posted 7 days ago. Sep 10, 2019 - 17:17 EDT
Identified
We're currently experiencing a partial outage of element access. Some pages may be slow or unresponsive.
Posted 7 days ago. Sep 10, 2019 - 16:33 EDT
This incident affected: Data Access and Alerting.