False Positive Check Alerts
Incident Report for CloudWisdom
Resolved
This incident has been resolved.
Posted Oct 18, 2018 - 15:09 EDT
Monitoring
We have found and remedied the issue.
Posted Oct 18, 2018 - 14:32 EDT
Identified
During a maintenance operation our check ingest path lost connectivity, resulting in a spike of false positive alerts. We are investigating the issue and confirming that checks are operational again.
Posted Oct 18, 2018 - 14:23 EDT
This incident affected: Data Ingestion.