Delayed Metadata Updates for Some Elements
Incident Report for CloudWisdom
Resolved
Element metadata is no longer delayed. We are closing this issue now.
Posted Mar 25, 2020 - 08:06 EDT
Monitoring
Element metadata is no longer delayed. We are monitoring to make sure the issue does not resurface.
Posted Mar 25, 2020 - 07:38 EDT
Update
We've made some changes to the system and are currently monitoring.
Posted Mar 25, 2020 - 07:22 EDT
Investigating
We are currently investigating this issue.
Posted Mar 25, 2020 - 07:02 EDT
This incident affected: Data Processing.