Slowness in CloudWisdom User Interface
Incident Report for CloudWisdom
Postmortem

Yesterday, March 30th, between 12:10 to 12:25 EST our Engineering Team detected slowness in the User Interface along with UI errors in some cases. We determined that a sudden CPU overload on our search database caused API errors and a degraded UI experience.
Our infrastructure has rapidly recovered within a 15-min timeframe without any intervention from our engineering and ops teams.

We are working on better protection against this failure scenario including setting up more sensitive monitoring alerts to detect such issues in advance.

Posted Mar 31, 2021 - 12:46 EDT

Resolved
This Incident has been resolved. The system is in a healthy state again. We'll provide further details soon in a postmortem. Thank you for your patience.
Posted Mar 30, 2021 - 12:06 EDT
Monitoring
During the last 30 minutes users experienced slowness on User Interface. Users may experience delays to access, navigate and obtain data from UI. Our engineers are currently investigating and monitoring the status.
Posted Mar 30, 2021 - 11:49 EDT
This incident affected: Data Processing, Data Access, and Alerting.