Windows Check Expirations
Incident Report for CloudWisdom
Resolved
The system remains stable. We will be taking action to make Windows checks more stable.
Posted Jan 30, 2020 - 10:32 EST
Monitoring
We're investigating a set of Windows agent check expirations. The system is currently stable.
Posted Jan 30, 2020 - 10:06 EST